Author Topic: Inbox Problem  (Read 2348 times)

Offline jlewis93

  • Oryctolagus Cuniculus
  • *
  • Posts: 14
  • Karma: +0/-0
    • View Profile
Inbox Problem
« on: July 11, 2007, 07:55:51 PM »
I'm assuming this goes here, since I can't find a forums bug board.

I got 2 new messages in my inbox, and keep getting a 404 error (the page not found one)..

Anyone else have this problem or have a solution for it?

-Btw, I tried accessing my inbox from the private messages link on the main page, but it says I have no messages. The little remainder at the top of the forums page says i got 2.

?

Offline Zachary Cohn

  • APK Alliance
  • Global Moderator
  • Hirundo Rustica
  • *****
  • Posts: 2187
  • Karma: +3/-0
  • I do cool stuff.
    • View Profile
    • ZacCohn.com
Re: Inbox Problem
« Reply #1 on: July 12, 2007, 05:19:40 AM »
I have another problem. My inbox says "7 messages," but when I check there are eight.

Straaaaange things afoot.

Offline Acewall

  • Mangabey
  • ****
  • Posts: 359
  • Karma: +39/-15
  • He's half black!.....No, he's 50%!
    • View Profile
Re: Inbox Problem
« Reply #2 on: July 12, 2007, 02:31:59 PM »
yeah, i have the same exact problem. It says I hjave 2 msg's. But i get a 404 error wen i try to read them.
"Does this work?...Let's call some bitches."

Offline ddr_hero

  • Guenons
  • **
  • Posts: 64
  • Karma: +8/-21
  • HERF DERF
    • View Profile
Re: Inbox Problem
« Reply #3 on: August 24, 2007, 11:54:59 PM »
i've had this problem ever since i've joined, and it would be nice if it was fix'd.
I SURE CAN'T WAIT TO POST ON THE INTERNETS!

Offline Muhammad

  • Hirundo Rustica
  • *****
  • Posts: 1903
  • Karma: +146/-57
  • London, UK
    • View Profile
Re: Inbox Problem
« Reply #4 on: August 25, 2007, 08:44:19 AM »
Mine said 1 message, but there was nothing in the inbox. The other day it changed to 2 messages, but my inbox is still empty. If I click the link at the top of this page next to my avatar (to see the messages), I get an error. I also get an error sometimes when I am posting on the forum. When posting a picture, the guidlines given say it must be no more than 512k in size, however if you try to post one that size, I get an error message saying they can only be 250k or less. Ok, I'm finished whining. I'm gonna go train now.